Iniciar sessão ou registar-se
  1.  # 1

    Boas!

    Neste domingo avancei um pouco mais o meu projecto de rega automática de uma horta.

    Estou a usar um programador rain bird stp-900i a comandar electrovalvulas de 24v da rain bird, modelo dv-100 , de 1", tal como a da imagem

    >Antes do mais, posso usar as electrovalvulas na vertical, ou só na horizontal ?

    >É normal que a electovalvula "trema / vibre" uns 2 ou 3 segundos antes de começar a deitar àgua ?

    >Que cuidados a ter para não entupir as electrovalvulas? É que acho que deixei entrar terra para uma, a qual não estava a fechar. Ou seja, quando lhe dei àgua a primeira vez não deitou agua, fui ao manipulo e abri meia volta. Começou a deitar àgua, e nunca mais a consegui fechar, nem no manipulo nem electricamente.
    Só consegui quando troquei a "cabeça " / electroiman com outra igual, e ai já funcionaram as duas correctamente
      electrovanne-rain-bird-dv100-24v[1].jpg
  2.  # 2

    As electrovalvulas têm um delay. É mesmo assim. Se consultar a literatura técnica e algumas FAQ's constata isso mesmo.


    Para não entupir... tem de colocar os filtros recomendados, a montante da rede.
    Estas pessoas agradeceram este comentário: civismo
  3.  # 3

    Boas!

    Entretanto encontrei resposta para muitas das minhas questões, e muito mais.

    Recomendo vivamente a leitura deste manual da rain bird sobre correcta instalação das valvulas, bem como de resolução de problemas das mesmas

    http://www.rainbird.com/documents/diy/ValveInstallTips.pdf

    Segundo este manual, as valvulas podem ter um comportamento imprevisivel se montadas na vertical
  4.  # 4

    A válvula pode não fechar se:
    1) solenoide avariado (troca-se o solenoide e faz-se o teste) (habitualmente o que acontece é a válvula não abrir pelo programador, mas abre manualmente)
    2) houver terra/detritos/pedras na zona onde o diafragma/membrana fecha. Há 2 soluções. Usar aquela roda no centro da válvula para forçar a abertura completa e assim expulsar qualquer resíduo que esteja na zona do diafragma da válvula (durante uns segundos). Se não funcionar então tem de se abrir a válvula (aqueles parafusos em redor na parte de cima, tirar a parte de cima da válvula, limpar bem (a melhor maneira é abrir a água por momentos) e voltar a montar. Às vezes o diafragma estraga-se e tem de ser substituído.

    Se for residuos e eles passarem pela válvula, irão certamente alojar-se num aspersor. Então o melhor a seguir é desmontar todos os bicos de rega alimentados por essa válvula e limpar os respectivos filtros (passar por água), voltar a montar e está feito... manutenção ao sistema feita!

    Nota: desligar a água antes de desmontar solenoides / válvulas e voltar a ligar antes de testar! Já me aconteceu esquecer-me de voltar a ligar a água e depois ficar furioso a achar que tinha tudo estragado... enfim deve ter sido do sol a mais na cabeça :)
  5.  # 5

    Boas,

    Umas das minhas electrovalvulas não esta a deixar passar agua suficiente (pouca pressao) para levantar completamente os pulverizadores! Se abrir a valvula manualmente, atraves da rotacao do solenoide, obtenho o fluxo/pressao normal.

    Já limpei o solenoide, mas o problema mantem-se... Qual poderá ser o problema?

    Muito obrigado.
  6.  # 6

    Colocado por: wheel18Boas,

    Umas das minhas electrovalvulas não esta a deixar passar agua suficiente (pouca pressao) para levantar completamente os pulverizadores! Se abrir a valvula manualmente, atraves da rotacao do solenoide, obtenho o fluxo/pressao normal.

    Já limpei o solenoide, mas o problema mantem-se... Qual poderá ser o problema?

    Muito obrigado.


    Problema resolvido. Bastou desmontar e limpar bem o diafragma!
    Estas pessoas agradeceram este comentário: civismo
  7.  # 7

    As válvulas não funcionam correctamente na vertical? Na literatura da Rainbird, pelo menos na que tenho lido, nunca vi qualquer referência a esse aspecto e que, aliás, acho muito estranho...
  8.  # 8

    Colocado por: ahramisAs válvulas não funcionam correctamente na vertical? Na literatura da Rainbird, pelo menos na que tenho lido, nunca vi qualquer referência a esse aspecto e que, aliás, acho muito estranho...


    Na horta dos meus pais tenho lá algumas na vertical a funcionar sem problemas
  9.  # 9

    Colocado por: civismona vertical a funcionar sem problemas


    (foto de 35mm digitalizada)

    estas são no século passado.

    mas como estas muitas mais.
      14729207_1294453447283434_7029987387442676822_n.jpg
  10.  # 10

    Tenho uma electroválvula igual e não fecha, já a desmontei e limpei sempre que ligo a agua ela começa logo a deitar.
    Que se pode fazer?
  11.  # 11

    Substituir