Iniciar sessão ou registar-se
  1.  # 1

    Boas. Hoje notei que os meus painéis solares tem temperatura para aquecer a água mas não aquecer. O regulador solar está com um erro que diz: desativação de emergência do colector está activa. Alguém sabe o que é isto??? Será algo fácil?
  2. Ícone informação Anunciar aqui?

  3.  # 2

    Bom dia. Alguém ajuda?
  4.  # 3

    Necessário mais detalhes! Qual o controlador? Marca e modelo? Tem algum código de erro?

  5.  # 4

    É um controlador deltasol. E so tinha um triângulo a piscar e no manualmente indicava esse erro. E não me aquece a água da Bomba de calor.
  6.  # 5

    Deve ser indicação da temperatura limite do coletor foi atingida
  7.  # 6

    Eu fiz reset ao display e agora já apareceu 😀 que quer dizer que está a funcionar corretamente. Só que no Display está a marcar 129 graus mas não está a aquecer a Bomba de calor.
  8.  # 7

  9.  # 8

    Já passou dos 130 graus e já está a com o triângulo a piscar.

    Edit:

    Já aumentei a temperatura para 160 graus e já desapareceu o triângulo e apareceu o 😀 mas continua a não aquecer o cilindro.
  10.  # 9

    Deve demorar a aquecer... se está tudo ok é aguardar. Deve aquecer bem estes dias. Mas para atingir essas temperaturas é porque não tem consumo?!
  11.  # 10

    Pois com os painéis solares a temperatura da Bomba costumava ir até aos 60 graus. E o que ta acontecer é que a temperatura não está a subir e estranho. Está é a descer. E quando chegar aos 40 graus vai começar a trabalhar a Bomba de calor que não é normal acontecer isso nestes dias de sol. Será que precisa de manutenção? Já tem dois anos os painéis e a Bomba.

    [IMG]http://i63.tinypic.com/2kk84n.jpg[/IMG]
    [IMG]http://i66.tinypic.com/23u26c2.jpg[/IMG]
  12.  # 11

    Aparentemente o líquido valorizou e não deixa transferir calor.
  13.  # 12

    Então precisa de ser substituído? Certo?
  14.  # 13

    Boa tarde. Os painéis solares chegam aos 130 graus e ativa a emergência e a bomba circuladora deixa de trabalhar e não aquece a água da bomba de calor. Os 130 graus é a definição de fábrica dos painéis .
    Mas a trabalhar assim parece me que não chega à aquecer a água da bomba até aos 60 graus.
      07C052BC-4606-49FA-B33C-E59F4A6F4176.jpeg
      ED3BF326-4C53-47A8-A8C4-7A91B8B1B52F.jpeg
  15.  # 14

    Colocado por: jorgealvesAparentemente o líquido valorizou e não deixa transferir calor.
  16.  # 15

    Colocado por: jorgealvesAparentemente o líquido vaporizou e não deixa transferir calor.


    Isso em termos leigos é "a água ferveu"?

    Cumprimentos.
  17. Ícone informação Anunciar aqui?

  18.  # 16

    já tem líquido. Fizeram à manutenção a bomba circuladora ouve se trabalhar mas acho que está a trabalhar mal porque só vejo só sinto a água a passar por um tubo. E por o outros não sinto a água a passar.
  19.  # 17

    Colocado por: Caravelle

    Isso em termos leigos é "a água ferveu"?

    Cumprimentos.
    sim, gerou vapor que impede a circulação adequada do fluido
  20.  # 18

    E agora o que se tem de fazer?
  21.  # 19

    Colocado por: ThefishE agora o que se tem de fazer?


    Purgar o sistema.
  22.  # 20

    Qual é o Delta t neste momento no circuito primario.
data-ad-format="auto" data_ad_region="test">