Iniciar sessão ou registar-se
  1.  # 1

    Bom dia a todos no forum!!

    Tenho uma caldeira Beretta, modelo Ciao, que tem a função de aquecer aguas e aquecimento central (não instalado). no entanto, ultimamente demora muito tempo a aquecer a agua e quando liga, passado uns tempos, desliga-se e nao aquece mais a agua. na imagem abaixo, é o exemplo da parte frontal da caldeira. onde no icone abaixo que parece uma chama e que está cortada, fica com um sinal vermelho - foto em anexo.
    espero que com esta descrição, consigam perceber o que se poderá passar.
    fico a aguardar vossas respostas.
    desde ja o meu obrigado.
    cumprimentos.
    Vasco Jarrais
      beretta ciao.png
  2.  # 2

    Essa indicação é de falta de gás.
    Estas pessoas agradeceram este comentário: VJarrais
  3.  # 3

    Boa tarde Clioll

    Obrigado pelo comentário.
    no entanto, por vezes ele consegue manter a agua quente, outras vezes nao...
    poderá ter a ver com a placa queimadora de gás? poderá ter a ver com a tubagem do gás? ou poderá ser segurança, se a extração do ar não for a melhor?

    alguém com situações semelhantes, mesmo que em outras marcas?

    Obrigado a todos desde já!

    cumprimentos,
    Vasco Jarrais.
  4.  # 4

    Pois não lhe sei dizer ao certo.
    Eu tenho uma dessas caldeiras Beretta Ciao de 24kW a gás natural, trabalha mas neste momento está sem uso (para aquecimento de água pus um termoacumulador e para aquecimento ambiente pus salamandra a pellets).
    Tenho de tirar o "mono" da parede da cozinha que só me está a ocupar espaço e a minha mulher chateia-me a cabeça :)

    Adiante, e voltando ao seu caso.

    Eu estava aqui à procura do manual da caldeira mas não o encontro na caixa onde (supostamente) guardo todos os manuais, para ver se essa luz pode ter mais do que um significado.

    Se quiser o manual mande um mail ao representante, Galécia (https://galecia.pt) que eles mandam-lhe o PDF (foi assim que na altura consegui o meu, já que comprei a casa em segunda mão e a caldeira já lá estava).

    Se demora muito a aquecer a água pode o grupo do gás estar meio entupido ou preso. Essa caldeira tem um grupo modulante e, quando arranca, trabalha a todo o gás (literalemnte) e depois de uns segundos reduz.

    Ela arranca sempre? Consegue ouvir o barulho (uma espécie de "oooooooump") do gás a pegar fogo no arranque?
    Estas pessoas agradeceram este comentário: VJarrais
  5.  # 5

    Bom dia,

    entendo que isso esteja ai a estorvar claro!! não é propriamente um equipamento pequeno.

    vou então tentar ver com a Galecia de se mandam o PDF..
    sim ele arranca sempre, mas depois desliga-se e aquela luz acende em vermelho. or vezes desligo e ligo e ele volta a acender e por vezes fixa-se e la tenho agua quente sempre a correr.

    vou entao ver se me mandam o PDF e volto ao contato com novidades.

    Obrigado pela sua resposta.
  6.  # 6

    Bom dia,

    nao tive qualquer feedback da Galécia...
    nem respondem aos emails.
    • SrR
    • 26 Julho 2020

     # 7

    Ligue
    Concordam com este comentário: VJarrais
    Estas pessoas agradeceram este comentário: VJarrais
  7.  # 8

    Resolvido.

    eram as sondas que precisavam de ser trocadas.

    Obrigado!
    Estas pessoas agradeceram este comentário: ClioII
  8.  # 9

    Bom noite caro Vasco Jarrais,

    Tenho uma situação idêntica na minha Ciao, pode indicar em quanto ficou a troca das sondas ?

    Obrigado,
    Paulo Santos