Iniciar sessão ou registar-se
  1.  # 1

    Boas a todos, tenho 3 Decos em casa, um diretamente ligado ao router , outro no primeiro andar e o último no terceiro andar.
    Tenho uma ATI sem switch e por isso só consigo fazer uma ligação a uma divisória da casa, dito isto, tenho net por ethernet onde se encontra o último deco.

    A minha questão é a seguinte: é possível eu ligar a última deco á ethernet e receber a minha capacidade de internet? Como se liga, é só ligar o cabo ethernet ao dispositivo ou tenho que fazer alguma configuração na aplicação?

    Obrigado!
  2.  # 2

    Basta ligar o cabo, ele altera de wifi backhaul para Ethernet backhaul.
  3.  # 3

    Pelo que vejo aqui, se conseguir ligar o deco do 3a andar ao deco que está ligado ao router principal, devia funcionar em modo router, o que significa que deve ter acesso à largura de banda disponível.
    Para ligar directamente ao router principal, parece que tem que configurar o deco como access point e, provavelmente, não vai ter a mesma largura de banda disponível.
  4.  # 4

    Colocado por: fpacardosoBasta ligar o cabo, ele altera de wifi backhaul para Ethernet backhaul.


    Nunca chega à capacidade total do meu pacote correto? Ele tem um limete de 100 mbps?
  5.  # 5

    Da minha experiência com um router da tp-link que comprei há tempos, se for configurado como router (que costuma ser o default), os resultados do speedtest são quase iguais ao do router principal. Se for como repeater, já não é igual.
    Relativamente aos decos em particular, não sei dizer se têm o mesmo comportamento, por que nunca usei (andei a ponderar comprar isso, mas acabei por optar por outra solução).
  6.  # 6

    Quais são os deco? Alguns têm portas ethernet a 100mbps por isso mesmo ligado por cabo nunca vai passar daí.
    Eu comprei uns deco M4 e acabei por devolver, não me resolveu o problema do WiFi e ainda ficou pior. Não dão para selecionar canais nem banda do WiFi.
  7.  # 7

    Colocado por: fpacardosoQuais são os deco? Alguns têm portas ethernet a 100mbps por isso mesmo ligado por cabo nunca vai passar daí.
    Eu comprei uns deco M4 e acabei por devolver, não me resolveu o problema do WiFi e ainda ficou pior. Não dão para selecionar canais nem banda do WiFi.

    Se foi mesmo o M4 que comprou, podia fazer essas alterações que diz
    Provavelmente não as encontrou.
  8.  # 8

    Colocado por: rjmpires
    Se foi mesmo o M4 que comprou, podia fazer essas alterações que diz
    Provavelmente não as encontrou.

    Sim foi, Deco M4.
    Não consegue selecionar o canal de WiFi, só consegue pedir para optimizar e ele seleciona outro canal.
    A TP-link tem isso identificado para desenvolvimento mas muito dificilmente vai ser implementado.
    O que não dá mesmo é alterar a largura de banda para 20Mhz por exemplo.
    Mas já agora diga-me onde as encontrou?
  9.  # 9

    Sim, o canal ele muda, mas escolhe sozinho, a banda pode selecionar qual quer ou se quer ambas 2.4/5GHz.
  10.  # 10

    Eu tenho 3 unidades DECO M4 em modo acess point ligadas ao router da NOS.
    As 3 unidades estão ligadas entre si por cabo Ethernet e tenho velocidades de Wi-Fi cerca de 550Mbs
  11.  # 11

    Colocado por: rjmpiresSim, o canal ele muda, mas escolhe sozinho, a banda pode selecionar qual quer ou se quer ambas 2.4/5GHz.

    Certo, mas acaba por nunca escolher o melhor canal e por vezes varia e ficas pior servido.
    Quando falei na largura de banda é bandwidth 20/40/80/160Mhz.
    Para quem tem dispositivos iot e alguns antigos, os 20MHz é o indicado, tem mais alcance mesmo com paredes/obstáculos, apesar de ter menos velocidade, mas para mim na 2.4GHz velocidade não é prioridade.
 
0.0146 seg. NEW