Iniciar sessão ou registar-se
  1.  # 1

    Boas pessoal. Ando numa remodelação da casa e estou na fase de trocar lâmpadas halogéneo para Led.
    São no total 20 focos.

    As que estão a sair são Gu 5.3 50W 12V.
    Estão a entrar Led Philips 5w 2700k

    Retirei todos os transformadores de cada um dos 20 focos existentes. Os transformadores eram estes.

    Utilizei um acessório já existente no tra formador e fiz ligação com direta.
    Depois de tudo colocado, nenhuma das lâmpadas led acende. Nem acende nem pisca nem nada...

    Estas luzes que tirei estavam ligadas à um dimmer, regulador de intensidade de luz que não vai funcionar nestas luzes novas. Estará o problema aí?

    Alguém me pode ajudar sem eu ter de consultar um profissional?

    Não tenho equipamento para verificar se existe corrente nem nada do género.


    Obrigado a todos desde já.

    Cumprimentos
      IMG-20220712-WA0042.jpg
  2.  # 2

    Os LEDs que estão a montar são dimaveis também?
    Estas pessoas agradeceram este comentário: Ze_nabo
  3.  # 3

    Não, não são dimaveis. Já tentei retirar o dimmer mas mesmo assim não funcionou.
  4.  # 4

    Colocado por: RicardoPortoOs LEDs que estão a montar são dimaveis também?
    Estas pessoas agradeceram este comentário:Ze_nabo


    Não, não são dimaveis. Já tentei retirar o dimmer mas mesmo assim não funcionou.
  5.  # 5

    As novas, as led, são de 230V?
    Já ligou directo o circuito, sem passar pelo interruptor dimavel?
    Quando removeu os transformadores, ligou tudo bem, direitinho?

    Ps. Mas não tem sequer um busca pólos?
    Estas pessoas agradeceram este comentário: Ze_nabo
    • nocas1
    • 13 julho 2022 editado

     # 6

    Os novos led são de 12v ou 220v?
    Substituiu o dimmer por um interruptor normal?

    Editado: vi agora que o Pedro questionou igual
    Estas pessoas agradeceram este comentário: Ze_nabo
  6.  # 7

    Colocado por: Pedro BarradasAs novas, as led, são de 230V?
    Já ligou directo o circuito, sem passar pelo interruptor dimavel?
    Quando removeu os transformadores, ligou tudo bem, direitinho?

    Ps. Mas não tem sequer um busca pólos?
    Estas pessoas agradeceram este comentário:Ze_nabo


    Não liguei direto o circuito sem passar pelo interruptor dimavel. Tem 3 fios, 2 pretos e um castanho e honestamente não sei como o ligar corretamente.

    Quando removi os transformadores liguei tudo direitinho.
  7.  # 8

    Colocado por: nocas1Os novos led são de 12v ou 220v?
    Substituiu o dimmer por um interruptor normal?
    Estas pessoas agradeceram este comentário:Ze_nabo


    Não substitui o dimmer. No quarto mantive o dimmer e mesmo assim elas não ligam. Na sala tentei retirar o dimmer apenas e mesmo assim sem sucesso.

    Deixo foto do dimmer.
      IMG-20220712-WA0044.jpg
  8.  # 9

    Como faço a ligação corretamente ao retirar o dimmer?
  9.  # 10

    As lâmpadas novas, são que voltagem? 230V, gu10?
  10.  # 11

    Tem 2 interruptores a comandar esses leds ou só esse que era dimavel?
  11.  # 12

    Caramba... Mas não sabes responder a isto?
    As lâmpadas novas, são que voltagem? 230V, gu10?
  12.  # 13

    Colocado por: Pedro BarradasCaramba... Mas não sabes responder a isto?
    As lâmpadas novas, são que voltagem? 230V, gu10?
    Estas pessoas agradeceram este comentário:Ze_nabo


    As novas são estas.

    Penso que diz 200-240v
      IMG-20220712-WA0039.jpg
  13.  # 14

    Colocado por: nocas1Tem 2 interruptores a comandar esses leds ou só esse que era dimavel?


    Tem o dimavel e outro de on/off normal.
  14.  # 15

    Se diz que utilizou o acessório que já estava e esse suporte era de 12v. Ao retirar o transformador ficou com 220v. Será que as lâmpadas novas são mesmo de 220v? Se sim esses casquilhos poderão não ser os adequados.
  15.  # 16

    Colocado por: nocas1Se diz que utilizou o acessório que já estava e esse suporte era de 12v. Ao retirar o transformador ficou com 220v. Será que as lâmpadas novas são mesmo de 220v? Se sim esses casquilhos poderão não ser os adequados.


    Na foto pode ver que as lâmpadas são de 220v. Os casquilhos também me parecem corretos.

    O acessório que usei estava no transformador pois o cabo que sai para o transformador não tinha comprimento suficiente, dessa forma fiz ligação direta. Tal e qual como se não existisse apenas o transformador.
  16.  # 17

    Ok, então comprou as lâmpadas + suportes GU10. No pressuposto de que as ligações estão bem feitas e as lâmpadas ok, provavelmente será mesmo do interruptor dimavel que não é adequado para essas lâmpadas. Substitua por um interruptor normal e logo vê.
    Concordam com este comentário: bluthunder82
  17.  # 18

    Colocado por: nocas1Ok, então comprou as lâmpadas + suportes GU10. No pressuposto de que as ligações estão bem feitas e as lâmpadas ok, provavelmente será mesmo do interruptor dimavel que não é adequado para essas lâmpadas. Substitua por um interruptor normal e logo vê.
    Concordam com este comentário:bluthunder82


    A ideia seria realmente tirar o interruptor dimavel. Como faria as ligações com aqueles 3 fios que pode ver na foto? Com apenas um acessório? Preto com preto e castanho sozinho?
  18.  # 19

    É seguir as mesmas ligações do dimmer. Só tem esse dimmer ou existe mais um interruptor a comandar as mesmas lâmpadas?
  19.  # 20

    Colocado por: nocas1É seguir as mesmas ligações do dimmer. Só tem esse dimmer ou existe mais um interruptor a comandar as mesmas lâmpadas?


    Em cima deste dimmer existe um interruptor normal de on e off. Neste dimmer tem estes 3 fios, 2 pretos e um castanho. Mesmo com o dimmer ligado os leds deveriam funcionar, por isso o problema não deve estar aqui. Mas como ele não vai funcionar a ideia será retirar.
 
0.0252 seg. NEW