Iniciar sessão ou registar-se
  1.  # 1

    Olá bom dia.
    Eu tenho um receptor Ditec (BIXLR2) e um comando também Ditec
    quero programar este comando neste receptor.
    De acordo com o manual, a programação faz-se pressionando o botão PRG no receptor. quando o led SIG fica intermitente devo pressionar no comando o botão a programa. Ficaria assim o comando programado.
    no entanto isto não está a acontecer.
    Apesar de fazer os passos descritos no manual o comando não fica programado. Ao pressionar o botão PRG o led fica intermitente, mas o comando não fica programado.
    Agradeço qualquer ajuda sobre qual poderá ser o problema e como deverei fazer para programar o comando.
    Deixo fotos do receptor e do comando.
      Receptor2.jpg
      Receptor1.jpg
      Comando.jpg
  2.  # 2

    E esse comando é compatível com esse receptor?
  3.  # 3

    Acredito que o comando e o receptor são compativeis. mas não sei.
    O modelo do comando é GOL4C
    Como posso saber se são compatíveis?
      Comando2.jpg
  4.  # 4

    A ver por este site (https://www.alloremotecontrol.com/product/ditec-bixlr2-receiver/) ate são compatíveis e os passos a fazer são esses (ver link do manual na pagina), é uma questão de ir tentando. Recentemente estive quase 30minutos a programar um comando (doutra marca), por isso, o melhor é mesmo paciência.
    Sei que se tiver um comando programado dá para clonar facilmente para um daqueles comandos chineses (já o fiz em tempos) e vice-versa penso eu.
    •  
      sousal
    • 14 novembro 2022 editado

     # 5

    Deve carregar no botão PROG y soltar logo de modo a que o LED permaneça aceso y não a piscar. Depois aguarde 10 segundos até o LED apagar ou volte a carregar (y soltar) o botão.
    São compatíveis sim.
    Concordam com este comentário: bluthunder82
  5.  # 6

    Não tenho de cabeça o processo, mas faça o que o sousal lhe disse que deve resultar.
  6.  # 7

    Bom dia
    Agradeço as vossas ajudas
    Estou a fazer como o sousal disse e continua sem funcionar.
    Poderá ser porque estou a utilizar o terceiro, ou quarto, botão do comando? O primeiro e segundo botão já estão programados noutro portão.
    Poderá ser da posição dos jumpers no receptor?
  7.  # 8

    Colocado por: RaulSousaBom dia
    Agradeço as vossas ajudas
    Estou a fazer como o sousal disse e continua sem funcionar.
    Poderá ser porque estou a utilizar o terceiro, ou quarto, botão do comando? O primeiro e segundo botão já estão programados noutro portão.
    Poderá ser da posição dos jumpers no receptor?

    Exatamente.
    Os "jumpers" indicam o canal seleccionado bastando por isso programar uma única vez. Quando o comando está devidamente programado o LED de PROG acende ao sinal do comando y o LED suplementar que se encontram ao lado acende com a descodificação do código. Assim deverá deslocar o " jumper " ou os " jumpers" para a posição desejada.
    Se não me falha a memoria, a sua placa está com o "jumper" 1 na posição de segundo canal (botão de cima direito) o o "jumpe" 2 para o canal 3 botão de baixo esquerdo do comando. Deverá deslocar o "jumper" 1 para a posição 3 ou 4 para programar os botões inferiores do comando. O "jumper" J2 não está a fazer nada pois é responsável pelo canal que não está a ser utilizado. Este ultimo canal é o que está disponível em OUT2 ao lado do fio de antena.
  8.  # 9

    Agradeço novamente pela ajuda sousal

    Experimentei novamente como indicado alterando a posição dos jumpers.
    coloquei os jumper na posição 3 e 4 e não consegui a programação
    Coloquei os jumpers em todas as posições e nada.
      WhatsApp Image 2022-11-15 at 12.56.49.jpeg
      WhatsApp Image 2022-11-15 at 12.37.28.jpeg
      WhatsApp Image 2022-11-15 at 12.37.09.jpeg
  9.  # 10

    e na posição 2 ou 3
      WhatsApp Image 2022-11-15 at 12.57.10.jpeg
  10.  # 11

    Ao programar o comando o LED PROG pisca rápido ou lento ?
    Estas pessoas agradeceram este comentário: RaulSousa
    •  
      sousal
    • 15 novembro 2022 editado

     # 12

    Video:
    https://youtu.be/LggTsZ_n35g
    Estas pessoas agradeceram este comentário: RaulSousa
  11.  # 13

    Deixo aqui um video da minha tentativa de programação. Uma das varias tentativas

    https://youtube.com/shorts/L4-GNaCdJnw?feature=share
  12.  # 14

    Boa noite.
    Ao programar o comando, o Led do receptor não pisca.
    O led do comando pisca rapido
  13.  # 15

    O receptor não está a aceitar esse comando.
    1º Recetor avariado.
    2º Comando está programado com código de fábrica y só entram os dois canais. Neste caso deverá introduzir uma sequencia binária através dos botões y reprogramar em todos os receptores (portões).

    https://manuals.easygates.co.uk/PDF/ditec/BIXLR12-22-GOL_IP2016.pdf
  14.  # 16

    Obrigado pela resposta.

    O receptor pode estar avariado. faz anos que não o utilizo. Existe alguma forma de saber se está ou não avariado?

    O comando tem os dois primeiros botões utilizados para abrir o portão de acesso ao prédio. Todos os moradores tem um comando desse portão.
    Se o comando estiver com o código de fabrica só tem os dois primeiros botões a funcionar?
    Introduzindo a sequencia binaria liberta os 4 botões? onde encontro/como sei essa sequencia? Introduzindo essa sequencia vai limpar a memoria do comando?
    ambos os dois primeiros botões neste momento abrem o portão de acesso ao predio. Posso utilizar um desses botoes para o portão da minha garagem? por exemplo deixar o botão 1 para o portao do predio e o botão 2 para o portao da minha garagem, com o botao 3 e 4 sem utilização.
 
0.0171 seg. NEW